LicenseCenter and MathWorks Store degradation
Incident Report for MathWorks
Resolved
Both applications are now working as expected.
Posted Jul 13, 2021 - 17:24 EDT
Identified
LicenseCenter and MathWorks Store experienced degradation in functionality between 5:06 and 5:13 PM EST.
Posted Jul 13, 2021 - 17:23 EDT
This incident affected: Careers at MathWorks, License Center, and MathWorks Store.