License Center Outage

Incident Report for MathWorks

Resolved

A fix was applied at 5:26 AM EDT after which License Center is functioning as expected.
Posted Oct 22, 2024 - 05:52 EDT

Investigating

License Center application is currently experiencing an outage. We are actively investigating the issue.
Posted Oct 22, 2024 - 03:28 EDT
This incident affected: License Center.