This page displays real-time status and planned maintenance
updates for MathWorks applications. If you are
experiencing an outage that is not listed, please
submit a support
request.
Get email notifications whenever MathWorks creates, updates or resolves an incident.
Get text message notifications whenever MathWorks creates or resolves an incident.
Get webhook notifications whenever MathWorks creates an incident, updates an incident, resolves an incident or changes a component status.
We have implemented a fix - all applications are now working as expected.
Posted Jun 20, 2024 - 11:49 EDT
Update
We have identified that MATLAB Grader is experiencing degradation because of this issue as well.
Posted Jun 20, 2024 - 10:32 EDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2024 - 09:49 EDT
Investigating
As of 1:30 AM EDT, some users may be experiencing degradation in functionality with MATLAB Online, MATLAB Grader and Online Courses applications. We are working on implementing a fix.
Posted Jun 20, 2024 - 09:47 EDT
This incident affected: Online Courses App, MATLAB Grader, and MATLAB Online.