Outage for Online Licensing
Incident Report for MathWorks
Closed
The service has been restore as of 7:40 PM EDT
Posted 7 months ago. Jul 30, 2024 - 20:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Jul 30, 2024 - 20:00 EDT
Identified
We have identified the problem as coming from an outage in AWS and will have a fix shortly
Posted 7 months ago. Jul 30, 2024 - 19:43 EDT
Investigating
We are looking into a problem with the online license usage application. The problem started as of 6:05 PM EDT.
Posted 7 months ago. Jul 30, 2024 - 19:29 EDT
This incident affected: Online Licensing.