Elevated latency on ThingSpeak Web site
Incident Report for MathWorks
Resolved
The incident ended at ~ 14:00 EST
Posted Jul 29, 2022 - 15:20 EDT
Investigating
As of 11:15 AM EST we are noticing an increase ion latency on the ThingSpeak website we are investigating and will update when we know more
Posted Jul 29, 2022 - 14:22 EDT
This incident affected: ThingSpeak.