Intermittent problems with login
Incident Report for MathWorks
Resolved
A fix was implemented at 7:30 PM. We have verified that all impacted applications are working as expected.
Posted Mar 02, 2022 - 19:45 EST
Investigating
As of 6 PM, some users are experiencing intermittent problems during login process into several applications, including MathWorks Store and License Center. Investigation is in progress.
Posted Mar 02, 2022 - 19:33 EST
This incident affected: License Center and MathWorks Store.