Issue logging into multiple applications
Incident Report for MathWorks
Resolved
Issue is resolved
Posted Feb 10, 2024 - 02:25 EST
Identified
From about 1:30-2:00 AM EST, there were issues logging into several applications. These issues have been resolved.
Posted Feb 10, 2024 - 02:18 EST
This incident affected: Online Licensing, MATLAB Drive, MATLAB Online, and ThingSpeak.