We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
The issues have been discovered and resolved.
Posted Feb 16, 2022 - 19:08 EST
Update
We are continuing to investigate issues with File Exchange and License Center.
Posted Feb 16, 2022 - 18:35 EST
Investigating
We are seeing intermittent issues with several applications. We are investigating.
Posted Feb 16, 2022 - 16:48 EST
This incident affected: Add-On Explorer, Cody, File Exchange, License Center, MATLAB Answers, and MATLAB Grader.