We are currently investigating problems with License Center
Incident Report for MathWorks
Resolved
License Center is operating normally now.
Posted 3 months ago. Jul 22, 2019 - 23:30 EDT
Identified
As of 10:02 PM, License Center is experiencing an outage. We are investigating and will provide an update shortly.
Posted 3 months ago. Jul 22, 2019 - 22:27 EDT
This incident affected: License Center.