Degradation across multiple applications
Incident Report for MathWorks
Resolved
All applications are operating normally now.
Posted Oct 16, 2020 - 04:06 EDT
Monitoring
Add-On Explorer, MATLAB Answers, Downloads, License Center and Cody experienced degradation in service between 3:11 and 3:46 AM EDT.
Posted Oct 16, 2020 - 04:04 EDT
This incident affected: Add-On Explorer, Cody, Downloads, License Center, and MATLAB Answers.