Limited access to trials in MATLAB Online
Incident Report for MathWorks
Resolved
This incident is resolved. All users should now be able to use MATLAB Online as expected.
Posted Mar 16, 2023 - 13:29 EDT
Identified
New 30-day trials for R2023a created between 5:45pm EDT on March 15, 2023 and 10:00am EDT March 16, 2023 will not work for MATLAB Online during that time period.  MATLAB may be downloaded and installed on your desktop during that period.
Posted Mar 15, 2023 - 17:58 EDT
This incident affected: MATLAB Online.