Degradation for Self-Paced Training App
Incident Report for MathWorks
Resolved
The fix was successfully deployed. Self-Paced Training App is completely operational now.
Posted Oct 21, 2020 - 12:18 EDT
Update
The root cause has been identified and the fix is being developed.
Posted Oct 19, 2020 - 21:22 EDT
Identified
Some users are getting a "Worker not responsive" dialog when switching between Live Editor Interactions. There are no specific interactions during which this occurs, this error dialog can show up anytime the Training App attempts to open a template file for an interaction.

Only Chrome users seem to be impacted at this time. A full browser refresh or using a different browser such as Firefox may be used as a workaround.
Posted Oct 18, 2020 - 11:25 EDT
This incident affected: Self-Paced Training App.