Some users may experience slow logins
Incident Report for MathWorks
Resolved
Increased capacity has removed the incidents of latency no further issues have been observed since Friday.
Posted Aug 23, 2022 - 14:59 EDT
Update
Fixing app status
Posted Aug 19, 2022 - 16:13 EDT
Investigating
An incident we saw on Wednesday is re-occurring this afternoon. As of 2:55PM EST. some users may be experiencing slow logins again
Posted Aug 19, 2022 - 16:11 EDT
This incident affected: MATLAB Drive and MATLAB Online.