License Center application degraded

Incident Report for MathWorks

Resolved

This issue has been resolved.
Posted Feb 26, 2026 - 17:12 EST

Investigating

There is an issue with the License Center application causing degraded behavior. We are investigating.
Posted Feb 26, 2026 - 16:42 EST
This incident affected: License Center.