This page displays real-time status and planned maintenance
updates for MathWorks applications. If you are
experiencing an outage that is not listed, please
submit a support
request.
Get email notifications whenever MathWorks creates, updates or resolves an incident.
Get text message notifications whenever MathWorks creates or resolves an incident.
Get webhook notifications whenever MathWorks creates an incident, updates an incident, resolves an incident or changes a component status.
The incident has been resolved as of 11:06 AM EDT. All applications are working as expected.
Posted Jun 03, 2022 - 11:32 EDT
Investigating
We are experiencing an outage with MATLAB Drive which is causing degradation in service for multiple applications including MATLAB Online, MATLAB Mobile and Self-paced training app
Posted Jun 03, 2022 - 11:05 EDT
This incident affected: Self-Paced Training App, MATLAB Drive, MATLAB Mobile, and MATLAB Online.