We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
We have completed the recovery procedures and have verified that all applications are working as expected.
Posted Mar 08, 2023 - 17:45 EST
Update
We have initiated the recovery procedures and are expecting applications to be restored in next 30-60 minutes.
Posted Mar 08, 2023 - 16:23 EST
Identified
We have identified the root cause and are working on a restoration plan. List of impacted applications was updated.
Posted Mar 08, 2023 - 14:58 EST
Update
Updated the list of impacted applications.
Posted Mar 08, 2023 - 14:10 EST
Investigating
As of 1:25 PM, users may be experiencing problem logging into multiple applications. We are investigating the issue.
Posted Mar 08, 2023 - 13:57 EST
This incident affected: Cloud Center, Cody, Downloads, Online Courses App, MATLAB Drive, MATLAB Grader, MATLAB Mobile, MATLAB Online, and ThingSpeak.