ThingSpeak background jobs not processing
Incident Report for MathWorks
Resolved
This issue has been resolved.
Posted May 25, 2023 - 17:58 EDT
Investigating
ThingSpeak background jobs (MATLAB Analysis, Reacts, etc.) are not processing. Customers won't be able to get expected results for their scheduled jobs in a timely fashion. This started at around 12:20 PM EDT on 5/25/2023.
Posted May 25, 2023 - 17:15 EDT
This incident affected: ThingSpeak.