We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
This incident is resolved.
Posted 7 months ago. Jan 29, 2019 - 08:58 EST
Monitoring
We have identified the root cause and implemented a fix. All applications are operating normally now.
Posted 7 months ago. Jan 29, 2019 - 08:58 EST
Update
We have also identified that Careers site is experiencing an outage as well.
Posted 7 months ago. Jan 29, 2019 - 08:48 EST
Investigating
As of 8:17 AM, License Center and Downloads applications are experiencing degradation in functionality. We are investigating.
Posted 7 months ago. Jan 29, 2019 - 08:45 EST
This incident affected: Careers at MathWorks, Downloads, and License Center.