Degradation in License Center and MathWorks Store
Incident Report for MathWorks
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 07, 2019 - 14:26 EDT
Monitoring
Between 3 AM and 7 AM EDT on 6/7/2019, License Center and MathWorks Store experienced degradation in functionality. Both applications are operating normally now.
Posted 17 days ago. Jun 07, 2019 - 14:23 EDT
This incident affected: License Center and MathWorks Store.