ThingSpeak Degradation
Incident Report for MathWorks
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 11:55 EST
Update
Data from 01/2022 onwards is now accessible to users. We are continuing to restore older data.
Posted Feb 15, 2024 - 17:47 EST
Update
Providing access to data from 2023 is in progress and is expected to be restored for customers incrementally throughout the next 10 days. We will provide another update once the 2023 data is completely available. We will continue to incrementally enable access to older data once 2023 data restoration is complete.
Posted Feb 09, 2024 - 10:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2024 - 13:54 EST
Update
The remediation is taking longer than anticipated and will continue over the weekend.
Posted Feb 02, 2024 - 12:58 EST
Update
We are continuing to work on the remediation.
Posted Feb 01, 2024 - 17:09 EST
Identified
We have determined the root cause and expect the remediation to take until tomorrow morning. We will provide an update here once the normal functionality is restored.
Posted Jan 31, 2024 - 19:35 EST
Investigating
Starting 3:35 PM EST, some ThingSpeak users may experience issues accessing data older than October 2023. We are investigating the issue.
Posted Jan 31, 2024 - 18:23 EST
This incident affected: ThingSpeak.