Interruption in service for some applications
Incident Report for MathWorks
Resolved
Downloads and License Center users experienced intermittent disruption in service between 9:52 AM and 10:19 AM EST on 7/15/20.
Posted Jul 15, 2020 - 13:55 EDT
Monitoring
Downloads and License Center users experienced intermittent disruption in service between 9:52 AM and 10:19 AM EST on 7/15/20.
Posted Jul 15, 2020 - 13:54 EDT
This incident affected: Downloads and License Center.