We are currently investigating problems with several applications
Incident Report for MathWorks
Resolved
The issue has been resolved.
Posted Mar 02, 2023 - 02:58 EST
Identified
We have found the source of the problem and are applying a fix that should resolve the problem
Posted Mar 02, 2023 - 02:28 EST
Investigating
As of 12:00 AM EST we are seeing multiple application alerts, We are investigating the cause and the impact.
Posted Mar 02, 2023 - 00:39 EST
This incident affected: Cody, MathWorks.com, MATLAB Grader, and ThingSpeak.