We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
All applications, including MATLAB Grader, are now operating normally
Posted Nov 21, 2019 - 12:44 EST
Investigating
As of 11:20 AM we received multiple reports of apps not being available. All have recovered with the exception of MATLAB Grader. We are continuing to investigate
Posted Nov 21, 2019 - 12:07 EST
This incident affected: Cody, Downloads, File Exchange, MathWorks Store, MATLAB Answers, MATLAB Grader, and ThingSpeak.