We are currently investigating problemswith slow logins for MATLAB Online
Incident Report for MathWorks
Resolved
This was resolved at 1:48 PM EST
Posted Apr 12, 2023 - 18:52 EDT
Investigating
As of 12 PM EST we are seeing a slow login. We are in the process of investigating the cause.
Posted Apr 12, 2023 - 13:39 EDT
This incident affected: MATLAB Online.