New users unable to login to MATLAB Online

Incident Report for MathWorks

Resolved

All impacted applications have been restored.
Posted Jun 10, 2025 - 12:09 EDT

Identified

MATLAB Online and MATLAB Mobile have been restored.
Posted Jun 10, 2025 - 11:39 EDT

Update

We are continuing to investigate. MATLAB Mobile is impacted as well.
Posted Jun 10, 2025 - 07:20 EDT

Investigating

As of 3:30 AM EDT, users are unable to log into MATLAB Online. Existing logged in users are not impacted.
Posted Jun 10, 2025 - 05:40 EDT
This incident affected: MATLAB Mobile, MATLAB Online, and Online Courses App.