Data replication delays

Incident Report for MathWorks

Closed

This was resolved as of 1:45 PM EST
Posted 2 years ago. Apr 11, 2023 - 13:52 EDT

Investigating

As of 11AM EST we are experiencing some problems with data replication. Authentication profile updates and online licensing updates may be delayed.
Posted 2 years ago. Apr 11, 2023 - 12:41 EDT
This incident affected: Online Licensing.