We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
As of 9:50PM EST these issues are resolved and all applications are working normally.
Posted Dec 18, 2019 - 22:05 EST
Investigating
As of 8:44PM EST, multiple applications are degraded. We are investigating the issue. We will post updates as we learn more.
Posted Dec 18, 2019 - 21:28 EST
This incident affected: Add-On Explorer, Careers at MathWorks, Cody, Downloads, File Exchange, License Center, MATLAB Answers, and MATLAB Grader.