Issue during maintenance affected several applications
Incident Report for MathWorks
Resolved
Closing incident
Posted Aug 17, 2023 - 12:17 EDT
Monitoring
Applications on mathworks.com had a brief outage during maintenance. They have since been restored.
Posted Aug 17, 2023 - 12:13 EDT
This incident affected: Add-On Explorer, Cody, Downloads, File Exchange, License Center, MathWorks Store, MATLAB Answers, and MATLAB Grader.