We are currently investigating problems with ThingSpeak
Incident Report for MathWorks
Resolved
Service was restored at 12:00 PM EST on 8/5/18
Posted 2 months ago. Aug 05, 2018 - 14:57 EDT
Monitoring
Service was restored at 12:00 PM EST on 8/5/18
Posted 2 months ago. Aug 05, 2018 - 12:36 EDT
Update
As of 11:02 AM EST on 8/5/18, ThingSpeak is Degraded. We are investigating the issue. We will post updates as we learn more.
Posted 2 months ago. Aug 05, 2018 - 12:09 EDT
Investigating
As of 11:02 AM EST on 8/5/18, ThingSpeak is Degraded. We are investigating the issue. We will post updates as we learn more.
Posted 2 months ago. Aug 05, 2018 - 12:07 EDT