Missing GitHub content
Incident Report for MathWorks
Resolved
Support package installer, Add-On explorer and File Exchange have been restored to normal operation.
Posted Sep 18, 2019 - 10:00 EDT
Monitoring
Support package installer, Add-On explorer and File Exchange have been restored to normal operation.
Posted Sep 18, 2019 - 09:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2019 - 15:03 EDT
Investigating
Content in the MathWorks organization/ folder is was missing this morning, The code repo's have been restored but some of the other metadata is still not restored. Applications may still be impacted.
Posted Sep 12, 2019 - 15:00 EDT
Identified
Content in the MathWorks organization/ folder is currently missing, we are working to restore the content. We will post updates as we learn more.
Posted Sep 12, 2019 - 12:52 EDT
This incident affected: Add-On Explorer and File Exchange.