MATLAB Online login issues

Incident Report for MathWorks

Resolved

We have implemented a fix and verified that logins are working as expected.
Posted May 03, 2026 - 19:21 EDT

Identified

This issue is impacting other applications as well. We have identified the root cause and are working on a fix. The impact is limited to SSO users only.
Posted May 03, 2026 - 16:12 EDT

Investigating

Users may experience issues during login process into MATLAB Online. We are investigating.
Posted May 03, 2026 - 15:45 EDT
This incident affected: MATLAB Online.