We are currently investigating lingering auth issues from earlier authentication failure
Incident Report for MathWorks
Resolved
All remaining issues are resolved
Posted Mar 01, 2021 - 13:50 EST
Monitoring
The last error for the web store was observed on Friday at 7:14 PM EST. We believe all issues have been resolved but we are continuing to monitor the situation .
Posted Mar 01, 2021 - 10:11 EST
Update
We are continuing to fix issues as we find them.
Posted Feb 26, 2021 - 17:32 EST
Investigating
We are continuing to hear about lingering issues with login and authentication that appear to be related to the authentication issues earlier this morning. We are investigating and fixing as we go. We will post updates as we learn more.
Posted Feb 26, 2021 - 16:24 EST
This incident affected: MathWorks Store.