MATLAB Online outage
Incident Report for MathWorks
Resolved
We have implemented a fix, after which MATLAB Mobile is working normally as well.
Posted Oct 08, 2021 - 05:09 EDT
Update
We are still accessing impact on MATLAB Mobile. MATLAB Online is fully operational.
Posted Oct 08, 2021 - 04:18 EDT
Monitoring
We have implemented a fix. The application is available and working as expected.
Posted Oct 08, 2021 - 03:58 EDT
Identified
MATLAB Online is currently experiencing an outage. We are investigating and will update the status here as we learn more.
Posted Oct 08, 2021 - 02:55 EDT
This incident affected: MATLAB Mobile and MATLAB Online.