MATLAB Grader and MATLAB Grader - LTI service outage
Incident Report for MathWorks
Resolved
We implemented a fix at 3:45 PM after which all applications have been operating normally.
Posted Sep 07, 2022 - 16:31 EDT
Identified
As of 2:30 PM, MATLAB Grader and MATLAB Grader - LTI service are experiencing a degradation in service. We are investigating.
Posted Sep 07, 2022 - 14:44 EDT
This incident affected: MATLAB Grader and MATLAB Grader - LTI® Service.