Downloads outage
Incident Report for MathWorks
Resolved
Downloads are now working as expected. This incident is closed.
Posted Mar 18, 2020 - 20:05 EDT
Investigating
As of 6:30 PM EDT, downloads application is experiencing an outage. We are investigating the issue. We will post updates as we learn more.
Posted Mar 18, 2020 - 19:01 EDT
This incident affected: Downloads.