MATLAB Online is in a degraded state
Incident Report for MathWorks
Resolved
We have resolved the issue as of 10:00 AM EST on 10/13/22.
Posted Oct 13, 2022 - 13:48 EDT
Update
Updating impacted apps.
Posted Oct 12, 2022 - 07:24 EDT
Investigating
Starting yesterday evening MATLAB Online is in a degraded. It has been having periodic spikes in response time. We are investigating.
Posted Oct 12, 2022 - 05:33 EDT
This incident affected: MATLAB Drive, MATLAB Mobile, and MATLAB Online.