We are currently investigating problems with MATLAB Online and MATLAB Mobile
Incident Report for MathWorks
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 13, 2019 - 14:47 EST
Update
MATLAB Online and MATLAB Mobile have been restored.
Posted 6 months ago. Feb 13, 2019 - 14:36 EST
Monitoring
As of 12:50PM EST, MATLAB Online and MATLAB Mobile are unavailable. We are investigating the issue. We will post updates as we learn more.
Posted 6 months ago. Feb 13, 2019 - 13:39 EST
This incident affected: MATLAB Mobile and MATLAB Online.