MATLAB Drive outage during maintenance

Incident Report for MathWorks

Resolved

Closing issue
Posted Feb 06, 2026 - 14:16 EST

Investigating

An issue during maintenance caused and outage to MATLAB Drive. The outage was from 1:09-1:48PM EST.

This also caused a degradation in MATLAB Online. The issue has been resolved.
Posted Feb 06, 2026 - 14:15 EST
This incident affected: MATLAB Drive and MATLAB Online.