We are currently investigating problems with the careers site
Incident Report for MathWorks
Resolved
This was resolved.
Posted May 08, 2020 - 08:40 EDT
Update
Correction to the start time: as of 4:21am EST , the Careers site search is down. We are still investigating the issue. We will post updates as we learn more.
Posted May 08, 2020 - 07:30 EDT
Investigating
As of 5:30 amEST , the Careers site is down. We are investigating the issue. We will post updates as we learn more.
Posted May 08, 2020 - 05:51 EDT
This incident affected: Careers at MathWorks.