Increased error rate for ThingSpeak data reads
Incident Report for MathWorks
Resolved
This issue has been resolved as of 11:45AM EDT.
Posted Sep 11, 2020 - 12:20 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 11:23 EDT
Investigating
As of 10:00AM EDT the ThingSpeak read API is showing increased errors and latency. We are investigating the issue.
Posted Sep 11, 2020 - 11:19 EDT
This incident affected: ThingSpeak.