Degradation in service for multiple applications
Incident Report for MathWorks
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 19:29 EDT
Update
All applications have been restored and are working as expected now.
Posted Jul 25, 2020 - 19:29 EDT
Investigating
MathWorks Store, License Center and Careers site experienced a degradation in service between 6:16 PM and 6:36 PM.
Posted Jul 25, 2020 - 19:28 EDT
This incident affected: Careers at MathWorks, License Center, and MathWorks Store.