Errors while logging into MATLAB Online
Incident Report for MathWorks
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 09, 2019 - 13:55 EDT
Monitoring
From approximately 11AM-12PM EDT users trying to log into MATLAB Online received an error. This issue has been resolved.
Posted 7 days ago. Oct 09, 2019 - 13:54 EDT
This incident affected: MATLAB Online.