Add-ons explorer not working from MATLAB Online
Incident Report for MathWorks
Resolved
A fix was deployed at 12:30 PM EDT on 10/22/20.
Posted Oct 23, 2020 - 10:35 EDT
Update
The root cause has been identified and the fix is being developed.
Posted Oct 19, 2020 - 21:22 EDT
Identified
Some users may get an error when accessing add-ons explorer from MATLAB Online. We are investigating the issue and will post updates as we learn more.
Posted Oct 19, 2020 - 10:23 EDT
This incident affected: MATLAB Online.