Login problems with several Apps
Incident Report for MathWorks
Resolved
The authentication issues resolved as of 3:48 AM EST
Posted Oct 31, 2023 - 04:49 EDT
Investigating
From 2:52 AM EST we are seeing performance problems in our authentication services that may have prevented new logins.
Posted Oct 31, 2023 - 03:45 EDT
This incident affected: Add-On Explorer, MATLAB Drive, MATLAB Grader, MATLAB Online, and ThingSpeak.