Users changing passwords cannot login on AWS apps after the change
Incident Report for MathWorks
Resolved
We have restored logins in all regions by temporarily directing logins to a central region, while the others are restored
Posted May 19, 2020 - 20:13 EDT
Update
As of 6:00 PM EST, users changing their password may not be able to login to AWS based apps. Replications has been restarted, US East is caught up. US west is catching up.
Posted May 19, 2020 - 19:18 EDT
Identified
As of 6:00 PM EST, users changing their password may not be able to login to AWS based apps. Updating apps impacted..
Posted May 19, 2020 - 18:57 EDT
Investigating
As of 6:00 PM EST, users changing their password may not be able to login to AWS based apps.
Posted May 19, 2020 - 18:48 EDT
This incident affected: Online Licensing, MATLAB Drive, MATLAB Grader, MATLAB Online, and ThingSpeak.