We are currently investigating problems with multiple applications
Incident Report for MathWorks
Resolved
We believe all services were restored as of 2:45pm EST but we are still following up on some higher than expected errors rates
Posted Feb 03, 2021 - 15:27 EST
Investigating
As of 2:17pm EST , several application are down/degraded as a result of network maintenance. We are investigating the issue. We will post updates as we learn more.
Posted Feb 03, 2021 - 14:48 EST
This incident affected: File Exchange and MATLAB Answers.