Degradation in multiple applications

Incident Report for MathWorks

Update

We are continuing to investigate lingering issues.
Posted Sep 10, 2026 - 23:20 EDT

Identified

Users may have experienced degradation across login and other workflows across applications between 8:30 and 8:45 PM EDT. While most applications have been restored, we are looking at potential ongoing degradation in some applications.
Posted Sep 10, 2026 - 22:01 EDT
This incident affects: MATLAB and Simulink Course Schedule.