Issue with multiple applications

Incident Report for MathWorks

Resolved

This issue has been identified and resolved.
Posted Nov 12, 2025 - 11:23 EST

Investigating

We are investigating issues with multiple applications.
Posted Nov 12, 2025 - 10:34 EST
This incident affected: Downloads, License Center, MathWorks Store, and MATLAB and Simulink Course Schedule.