MATLAB mobile and self paced training are in a degraded state
Incident Report for MathWorks
Resolved
this is closed
Posted Feb 21, 2020 - 17:30 EST
Update
this is closed
Posted Feb 21, 2020 - 17:26 EST
Monitoring
We have made changes to resolve the current problem while we pursue a more permanent fix
Posted Feb 13, 2020 - 21:16 EST
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 13:09 EST
Update
MATLAB Mobile is seeing sporadic failures and slower logins
The self paced training app is seeing slower logins
We are still investigating the issue. We will post updates as we learn more.
Posted Feb 13, 2020 - 13:08 EST
Investigating
We are seeing sporadic alerts from these systems. We are investigating the issue. We will post updates as we learn more.
Posted Feb 13, 2020 - 12:01 EST
This incident affected: License Center and MATLAB Mobile.