MATLAB Online degradation
Incident Report for MathWorks
Resolved
We have verified that the response times are back to normal.
Posted Oct 05, 2021 - 18:05 EDT
Identified
Some users may have experienced timeouts while logging into MATLAB Online between 3 PM and 5:35 PM EST.
Posted Oct 05, 2021 - 17:58 EDT
This incident affected: MATLAB Online.